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Important

All information and technical specifications in this documentation have been carefully checked and compiled by 
the author. However, we cannot completely exclude the possibility of errors. TechnipFMC is always grateful to be 
informed of any errors. Contact us on the website.

Smith Meter is a registered trademark of TechnipFMC.

Caution

The default or operating values used in this manual and in the program of the AccuLoad IV are for factory testing 
only and should not be construed as default or operating values for your metering system. Each metering system 
is unique and each program parameter must be reviewed and programmed for that specific metering system ap-
plication.

Disclaimer

TechnipFMC hereby disclaims any and all responsibility for damages, including but not limited to consequential 
damages, arising out of or related to the inputting of incorrect or improper program or default values entered in 
connection with the AccuLoad IV.

Technical Support

Contact Information:  
Field Service Response Center 
24/7 Technical Support/Schedule a Technician: 1-844-798-3819 
System Installation Supervision, Start-Up, and Commissioning Services Available

Customer Support

Contact Information:  
Customer Service 
TechnipFMC
FMC Technologies Measurement Solutions Inc. 
1602 Wagner Avenue 
Erie, Pennsylvania 16510 USA 
P: +1 814 898-5000 
F: +1 814 899-8927 
measurement.solutions@TechnipFMC.com 
TechnipFMC.com

Literature Library:
http://info.smithmeter.com/literature/online_index.html

mailto:measurement.solutions%40TechnipFMC.com%0A?subject=Question
https://www.TechnipFMC.com

http://info.smithmeter.com/literature/online_index.html
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Introduction

This manual provides installation instructions for the AccuLoad III to IV Upgrade Kits, 
Models ALIV-ST-UG3 and ALIV-QT-UG3. These kits replace all of the electronics of the 
AccuLoad III S and Q creating units equivalent to the AccuLoad IV ST and QT models. 
Using the upgrade kits reduces the time and expense required to gain the advantages 
of the new electronics by leaving the field wiring and the back half of the enclosure in-
tact. The new AccuLoad IV circuit boards and front cover fit to the existing rear housing 
exactly as the AccuLoad III counterparts and the field wiring plugs directly into the new 
boards with minimal modification.

Electrical Safety Regulatory Requirements

It is imperative that this upgrade procedure be performed by a competent individual that 
is familiar with associated risks involved with the installation, operation, and mainte-
nance, of electrical equipment in hazardous (classified) locations. This individual must 
possess knowledge of local, national electrical codes, and/or ordinances concerned 
with hazardous location safety requirements. Part of this procedure involves a critical 
assessment of the suitability of the flame paths of the existing enclosure for continued 
use. It is recommended (may be required in some jurisdictions) that the final installa-
tion should be verified / inspected by the authority having jurisdiction before placing the 
equipment back into service.  

Electrical installations in hazardous areas have features specifically designed to make 
them suitable for use in such locations and it is the operator’s responsibility to maintain 
the integrity of those special features. UL/CUL Note: "Repair upgrade kits are not per-
mitted to be installed in Class II (Explosive Dust) hazardous locations" as the kit was 
not evaluated for this atmosphere.

The operator must ensure that electrical equipment is:
• 	 Installed and operated correctly

• 	 Monitored on a regular basis

• 	 Maintained with due regard to safety

For ATEX and IECEx Installations

•	 Installation/inspection/maintenance/repair/overhaul/reclamation of AccuLoad in  
	 the European Union must be performed by qualified personnel in accordance with  
	 the applicable requirements of EN 60079-14, EN 60079-17, and EN 60079-19 in  
	 addition to all local codes/regulations.

•	 Installation/inspection/maintenance/repair/overhaul/reclamation of AccuLoads  
	 relying upon the IECEx certification must be performed by qualified personnel in  
	 accordance with the applicable requirements of IEC 60079-14, IEC 60079-17, and  
	 IEC 60079-19 as required by local codes/regulations.

•	 Guidance for Ex protected equipment is provided by EN/IEC 60079-14: “Electrical  
	 installations design, selection and erection”

•	 Guidance for equipment inspection and maintenance is provided by EN/IEC  
	 60079-17: “Electrical Apparatus for explosive gas atmospheres, “Inspection and  
	 maintenance of electrical installations in hazardous areas” and this guidance should   
      be utilized for the inspection / maintenance process.

•	 Cable entries must be in accordance to EN/IEC 60079-1 section 13.  

•	 For wiring systems utilizing cable glands, the gland and or thread adaptor must be  
	 Ex d certified and the cable end must be securely installed and be properly protected    
       from mechanical damage.
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•	 For wiring systems utilizing conduit, an Ex d certified sealing device must be used  
	 immediately at the entrance of the enclosure. 

•	 Any unused entry must be suitably blocked with an Ex d IIB IP65 certified plug for  
	 ATEX and IECEx applications. For North America Zone applications, the plug must  
	 be listed close up type.

•	 Equipment bonding shall be provided at the external grounding facility terminal,  
	 external connection is not required when using metallic conduit or armored cable.  
	 External grounding facility terminal wire range: 10-12 AWG (5.26 mm2 to 3.31  
	 mm2 wire).

•	 Special Fasteners: Cover Bolts are steel grade 12.9, M8 x 1.25; substitution is  
	 not allowed.

•	 The Touch Keypad sensor is protected by an intrinsic safe barrier, the enclosure  
     must be grounded as per national electrical code regulations, for example NEC/ 
      CEC, etc.

Warning: To prevent ignition of hazardous atmospheres, disconnect from supply be-
fore opening. Keep tightly closed when circuits are alive. Contains internal battery-pow-
ered circuit, to prevent the ignition of hazardous atmospheres, do not open enclosure  
unless the area is known to be non-hazardous. To reduce the risk of ignition of 
hazardous atmospheres, conduit runs must have a sealing fitting connected within 
18 inches of the enclosure. Substitution of components may impair intrinsic safety.

Note: The maximum ambient temperature for the enclosure is 60°C for ATEX and IECEx 
applications and 55°C for North American Zone applications.

•	 Select wiring and cable glands suitable for 81°C operation.

Receipt of Equipment

Inspect the packaging of the upgrade equipment and immediately report any damage to 
the shipping agent. If the packing is intact, open the shipping container and remove the 
upgrade equipment. Verify that the upgrade kit is complete using the parts list for your 
particular model found in Appendix (C). If there are missing or damaged parts, a written 
report should be submitted to TechnipFMC FMC Technologies Measurement Solutions  
ATTN: Customer Service Department 1602 Wagner Ave. Erie, PA 16510.

Tools Required

The tools required for the upgrade procedure vary depending on the model as follows: 
AccuLoad III S and Q Ex-proof models:

•	 6 mm hex key

•	 #2 flat blade screwdriver

•	 Terminal screwdriver   

•	 #2 Phillips screwdriver

•	 0.0015” (0.04mm) feeler gauge

•	 Torque wrench with 6mm hex allen key adaptor, with torque units of (In-Lb or Ft-Lb)  
	 or (Nm or kg•cm)

AccuLoad III to IV Upgrade Manual for S and Q Models								      
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General Description

The upgrade process will vary slightly depending upon the AccuLoad model but gener-
ally consists of replacing the internal electronics and the front cover display assembly, 
leaving the rear housing and field wiring plugs intact. The new electronics are installed 
in place of the old electronic board assemblies according to the tables below:

Existing AccuLoad III-S AccuLoad IV-ST Upgrade
EAAI A4M

AICB (optional) A4I (optional)

Existing AccuLoad III-Q AccuLoad IV-QT Upgrade
EAAI A4M

BSE A4B

AICB (optional) A4I (optional)

General Notes and Warnings

Save Hardware – When replacing circuit boards, some of the same mounting hardware 
will be re-used. Note the arrangement of the mounting hardware and which assembly 
it is associated with as it is removed so it can be re-installed in the same manner with 
the new board assemblies.

Field Wiring – Do not remove the field wiring from the terminal plugs as it will remain 
connected to the original plugs (with minor exceptions where noted) which will be  
inserted into the new replacement board assemblies.

Use ESD Precautions – The electronic board assemblies are susceptible to damage due 
to electrostatic discharge (ESD) and must be handled using ESD prevention practices.

Warning: Hazardous Voltages – Ensure all power to the AccuLoad and any as-
sociated wiring is disconnected / de-energized. All circuits must be de-energized 
and locked out prior to starting this procedure for both personal and hazardous 
locations safety.

Before You Begin

Any information stored in the existing AccuLoad III will be lost during the upgrade. Refer 
to Appendix (A) for the procedure to ensure that no important data is lost as a result of 
this upgrade. Once the hardware changes are complete, the configuration file(s) can 
be transferred to the newly upgraded AccuLoad. See Appendix (B).

While it is recommended that analog input modules be replaced as part of the upgrade 
process, it is not a requirement. If the analog modules from the AccuLoad III are to be 
re-used in the upgraded unit, they should be transferred from the AccuLoad III EAAI 
board to the corresponding position in the AccuLoad IV A4M board. Once the upgrade 
is complete, it is important to verify that the calibration numbers written on the modules 
correctly match the Config->Analog parameters in the configuration database of the 
upgraded unit. This will ensure the most accurate results. See manual MN06201 for 
the module installation procedure.
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AccuLoad III-S and AccuLoad III-Q Upgrade Procedure

1.	 After verification that all circuit connections to the AccuLoad are de-energized,  
	 remove the (eighteen ALII-S) or (twenty-eight ALIII-Q) 8 mm cap screws securing  
	 the front cover. These cap screws are part of the hazardous location protection  
	 method and will not be re-used.

2.	 A detailed Inspection of the flame path is required in accordance with the following  
	 Inspection Criteria. 

	 Note: If damage or corrosion is detected on the machined flame path surface or cover  
	 bolt threads of the enclosure, then the enclosure will require replacement to maintain  
	 the hazardous locations protection. 

Warning: Do not use enclosures with damaged flame path surfaces or threaded  
entries, this condition could lead to fire or explosion risk! It is the owner / operator’s  
responsibility to maintain the hazardous locations protection method.

Flame Path Inspection Criteria
I.	 All flame paths, which are defined as the machined flanged surface between the  
	 housing and the cover, are clean and undamaged, no scratches, nicks, corrosion,  
	 or other defects that would affect the integrity of the flame path are allowed. 

In corrosive atmospheres such as near salt water, it is recommended to apply a 
coating of petroleum jelly or TechnipFMC grease (P/N 644886401) to the flanged 
surface to offer a protective barrier to help mitigate the effects of exposure to  saline 
solution i.e. wet salt air. The most effective preventive maintenance is periodic wash 
downs of the enclosure with clean fresh water and mild detergent (not pressure 
washing, which can damage the protective paint surface) to remove the salt buildup 
on the outside surfaces.

II.	 All tapped cover bolt threaded locations are clean and intact with no missing/stripped  
	 threads. 

III.	 Cover bolts are the required M8 x 1.25-6g, Din 912, Steel Grade 12.9 supplied with  
	 the upgrade kit.

IV.	 Any blind threaded cover bolt holes should not have grease packed into them as  
	 this could cause hydraulic fractures of the enclosure when the bolts are tightened.

V.	 Inspect to see that the environmental O-ring is correctly installed (seated into the  
    groove) and in good condition, no cracks etc., if defective replace to maintain  
       environmental protection. Grease cover flange with petroleum jelly or TechnipFMC  
      grease (P/N 644886401) before reattachment of the cover to the housing.

If the flame path is found to be acceptable, proceed with the remainder of this procedure.

Disassembly
1.	 Unplug the field wiring plug connectors identified as TB1 through TB5 from the KDC  
	 board assembly. The field wiring terminal functionality has been moved to the new  
	 A4M board assembly and is now identified as TBK1 through TBK5. The factory  
	 wiring ribbon cable(s) to the EAAI and the BSE board assembly(s) (if equipped) is  
	 no longer used and should be discarded.

2.	 Unplug the field wiring plug connectors from the BSE and PIB board assemblies  
	 combination (if equipped), the field wiring terminal identification from the BSE to  
	 A4B are identical with the exception of Terminal Block PT1 where the Pulse input  
	 assignments have been modified as follows:  

	 The original PIB board PT1 connector had pulse inputs identified as Pulse In 7  
	 through Pulse In 12; the new assignment for PT1 on the A4B board is Pulse In 9  
	 through Pulse In 14.

	 Note: No wiring changes should be required, the function of the pulse inputs is  
	 unchanged; only the numbering is changed.
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3.	 Unplug the field wiring plug connectors from the AICB board assembly (if equipped),  
	 the field wiring terminal identification from the AICB to A4I are identical. 

	 Note: Serial communications via connector TB2 will not be required as the  
	 communication link to the new A4I board will utilize the Ethernet communications. 

4.	 Unplug the field wiring plug connectors from the EAAI and PIB board assembly  
	 combination. The field wiring terminal identification from the EAAI to the A4M is also  
	 nearly identical, with the differences as follows:

	 The terminal plugs on the EAAI that were identified as TB1 through TB7 have been  
	 renamed to TBE1 through TBE7 on the A4M. 

	 The terminal plug on the PIB that was identified as PT1 has been moved to PT1 on  
	 the A4M and remain the same Pulse Inputs for Pulse In 1 through Pulse In 6.

A new Pulse input plug identified as PT2 has been added to the A4M board, this 
serves for the Pulse Inputs for Pulse In 7 and Pulse In 8 which are new in the ALIV. 
Since these are new, there will not be any connections for a simple upgrade. Only 
if additional equipment is added as part of the upgrade will there be connections 
to PT2.

5.	 Using Figure 1 (ALIII-S) or Figure 2 (ALIII-Q) as a guide, remove the circuit board  
	 assemblies from the back housing. The EAAI board is standard for all ALIII models  
	 and, therefore, it is always installed. The BSE is standard on the ALIII-Q and the AICB  
	 board(s) is optional. (It may or may not be installed in either the -S or -Q model.)

6.	 While supporting the front cover assembly, remove the four bolts securing the  
	 cover hinges to the rear housing and remove the front cover assembly. See Figure  
	 3 for ALIII-S and Figure 4 for ALIII-Q. 

Caution: The front covers are heavy - 18 lbs (8 kg) for the ALIII-S cover and 36 lbs. 
(16 kg) for the ALIII-Q cover. It is recommended to either mechanically support the 
front cover or have assistants help support it during this procedure to avoid injury 
or damaging the equipment.

Reassembly
1.	 ALIV-QT: Mount the new front cover assembly using the two hinges and four hinge 

bolts removed in the previous step. ALIV-ST: Mount the new front cover assembly 
using the two hinges and four hinge bolts supplied in the upgrade kit. The original 
hinges cannot be re-used as the design has changed. 

Caution: The front covers are heavy - 24 lbs. (11 kg) for ALIV-ST and 43 lbs. (19 
kg) for ALIV-QT. It is recommended to either mechanically support the front cover 
or have assistants help support it during this procedure to avoid injury or damaging 
the equipment.

 
2.	 Replace the EAAI board with the new A4M board assembly. Insert the field wiring  
	 connectors into the A4M board into the same locations that were used on the EAAI  
	 board. The connectors on the EAAI that were labelled TB1 through TB7 are now  
	 labelled TBE1 through TBE7 on the A4M board. These are located in the same  
	 position on the A4M as they were on the EAAI board. Connect Meter Pulse Inputs 1  
	 through 6 to TP1; reference Appendix (D) for Meter Pulse configuration details. See  
	 Figures 1 and 2. May require program parameter changes - reference MN06201. 

3.	 Insert the field wiring plugs that were connected to the KDC board assembly identified  
	 as TB1 through TB5 into the A4M board assembly in positions TBK1 through TBK5  
	 respectively. If an Ethernet cable from the local network was plugged into the KDC,  
	 insert it into the RJ-45 connector labeled as ETH4 on the A4M board. See Figure (E).

AccuLoad III to IV Upgrade Manual for S and Q Models								      

http://info.smithmeter.com/literature/docs/mn06201.pdf
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4.	 If a BSE/PIB board set was removed (ALIII-Q only), replace it with the new A4B 
board and reconnect all of the original field connection. Apply the supplied A4B 
wiring label over the BSE label (after cleaning) that is located on the inside of 
the -Q housing. The parallel communications ribbon cable that originally con-
nected the BSE to The KDC has been replaced with Ethernet communications on  
the A4B board assembly. Connect the supplied Ethernet jumper cable from  
the A4B RJ-45 connector labeled ETH1 to the RJ-45 connector labeled ETH3 on 
the A4M board. 

5.	 If an AICB board was removed, replace it with the new A4I board and reconnect 
the field connections from TB1and TB3 through TB9, which includes the 24 VDC 
power connection plug TB1. Also connect the supplied Ethernet jumper cable from 
the A4I RJ-45 connector labeled ETH1 to the RJ-45 connector labeled ETH3 on 
the A4M (ALIII-S only); if an A4B (ALIII-Q) is installed, make the connection to the 
RJ-45 connector labeled ETH2 on the A4B board to create a daisy chain commu-
nications link. If a second (optional) A4I board is installed, then connect the RJ-45 
connector labeled ETH1 on the second A4I board to the RJ-45 connector labeled 
ETH2 on the first A4I board. See Appendix E.

	 Note: Connector TB2 was used for the serial communications link from the old  
AICB to the old EAAI assembly and is no longer required. 

6.	 Install the cable clamp(s) used to hold the power and Ethernet cable assembly in  
	 the locations as shown. One clamp for the -ST (refer to Figure 7) and two clamps  
	 for the -QT (refer to Figure 8). The clamps are installed so that the top edge of the  
	 clamp is 1 1/2" down from the housing flange on the -ST housing, and 5 1/2" down on 
 	 the -QT housing.

	 Proper Installation Steps:
Surface Preparation – For rubber and acrylic based foam tape, a mixture of water 
and isopropyl may be used on most surfaces. Ensure the area is dry before apply-
ing the mount.

Installing the Mount – For proper installation of adhesive backed mounts with foam 
tape, remove the release liner from the foam adhesive. Without touching the adhe-
sive, place the mount in the proper location. Apply firm pressure for five seconds to  
the foam tape mount to ensure proper adhesion. The dwell time for rubber-based 
adhesive foam tape is two hours. 

7.	 Install the Ethernet jumper and power cable that will be used to connect the  
	 new display module identified as the HMI assembly as shown in Appendix E from  
	 the A4M board assembly. Plug the supplied Ethernet jumper cable into RJ-45  
	 connector ETH2 on the A4M board. The other end of this jumper cable will plug  
	 into the RJ-45 connector on the back of the display. Connect the supplied twisted  
	 pair power cable (red wire) to TBE4 terminal 10, or 11 or 12 and the common (black  
	 wire) to TBE4 terminal 13 or 14 or 15; refer to Figure 6.

8.	 Connect the other end of the twisted pair power cable from the A4M to the connector  
	 identified as CN4 +24VDC (red) to CN4 Terminal 1; Common (black) to CN4  
	 terminal 2 or 3. (Refer to Figure 5.)

9.	 Connect the Intrinsic safety ground wire (Green wire) ring terminal from the front  
	 cover to the selected board assembly mounting screw to establish a ground 
	 connection to the back housing. See Figure 7 for the -ST housing location, and  
	 Figure 8 for the -QT location. Remove the captive mounting screw to place  
	 the ring terminal.

10.	Route and secure the Ethernet jumper and power cables as shown in Figure 5.

AccuLoad III to IV Upgrade Manual for S and Q Models								      
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11.	 Grease exposed metal on mating surfaces of cover flange with petroleum jelly or 
    TechnipFMC grease (P/N 644886401) before reattachment of the cover to the  
     housing. Close the front cover and follow the bolt torquing sequence shown in  
       Figure 9 for ALIV-ST or Figure 10 for ALIV-QT, to secure the front cover to the rear  
       housing using the new 8 mm cap screws provided in the upgrade kit. 

	 Note the locations for the two longer bolts used for the security seal wire. 

	 Final torque bolts to 20 FT-LB / 240 IN-LB (27.1 Nm / 276.4 Kg.cm).

Warning: To maintain hazardous location protection, the cover to enclosure joint 
“gap” must be verified with a 0.0015" (0.04mm) feeler gauge. The feeler gauge must 
not enter the joint for more than a ¼" (6mm) at any point around the perimeter of 
the cover to housing joint; see Figure 9 for example.

12.	Apply power to the unit and follow the steps outlined in Appendix B to restore  
	 the configuration. 

Caution: If this step is to be performed prior to the installation of the cover bolts in 
the previous step (i.e. restoring the hazardous locations protection) it is imperative 
that the area is known to be non-hazardous, or a valid hot work permit is issued by 
the authority in charge of the facility.

AccuLoad III to IV Upgrade Manual for S and Q Models								      
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Diagrams

			 

Optional A4I board

The ground wire from the A4I board
should be attached to the captive A4M
mounting screw.

			   Figure 1 – ALIV-ST board placement

			 

			 

			 

			   Figure 2 – ALIV-QT board placement	

Optional 
A4I board
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			   Figure 3 – ALIV-ST hinge bolt location

			 

			   Figure 4 – ALIV-QT hinge bolt location	
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			   Figure 5 – Display Ethernet port location (ALIV-ST Shown)

 
			   Figure 6 – Power connection for HMI
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			   Figure 7 – ALIV-ST clamp location

			   Figure 8 – ALIV-QT clamp locations
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			   Figure 9 – Cover bolt torque pattern for AccuLoad IV-ST
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			   Figure 10 – Cover bolt torque pattern for AccuLoad IV-QT

			   Figure 11 – Feeler gauge test of cover flame path joint, inspect joint around the complete  
			   perimeter using a 0.0015" (0.0381 mm) feeler gauge. (ALIV-QT shown - use the same procedure  
			   for ALIV-ST)
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Appendix A – Saving the Data in the AccuLoad III

The AccuLoad III KDC board contains permanently stored data which may be of value. 
The AccuMate of the same revision as the AccuLoad III is used to collect this data 
and save it on a PC. For detailed information regarding the operation of the AccuMate 
program, refer to AccuMate for  AccuLoad III-X I/O Manual, MN06136 available at info.
smithmeter.com/literature/accuload_manuals.htm and the AccuMate software is avail-
able on our website. The following is a list of the items which make up the complete 
dataset from an AccuLoad III. At a minimum, the configuration should be saved. The 
remaining items are optional and in some cases are un-used. 

•	 Read the complete configuration by selecting Edit->Read All from the toolbar drop  
	 down menu. Once the configuration data has been read, save it to a file using File 
	 ->Save As.

•	 Read and save non-resettable totals: Tools->Retrieve Nonresettables.

•	 Read the transaction log to a file. Tools->Transaction Log to File. Note the current  
	 transaction number.

•	 Read the Event log: Tools->Event Log to File.

•	 Read the Audit Trail log: Tools->Audit Log to File.

•	 Read the custom BOL definition file by opening a new report file:

	 File->New->Report Configuration. Then Edit->Read Report from AccuLoad III.

•	 Read the Equation Set file: File->New->Equation Set. Then Edit->Read Equations  
	 from AccuLoad III.

•	 Read the Translation Definition file: File->New->Translation. Then Edit->Read all  
	 Translation Entries from AccuLoad III.

•	 Read the Driver Database file: File->New->Driver Database. Then Edit->Read All  
	 from AccuLoad III.

Appendix B – Transferring AccuLoad III Data to AccuLoad IV

The AccuLoad III configuration saved as described in Appendix A can be transferred to 
the AccuLoad IV using the AccuMate for AccuLoad IV available on our website once 
the hardware portion of the upgrade is complete. Install the AccuMate for AccuLoad 
IV software, connect the PC and AccuLoad to the same network, apply power to the 
AccuLoad and establish communications between the PC running AccuMate and the 
AccuLoad. Refer to the AccuMate for AccuLoad IV I/O Manual for detailed information 
on the AccuMate program. 

From the File menu browse to the folder where the AccuLoad III configuration file was 
saved (By default in Win 7  it is in C:\Windows\Program Files\. Opening the file will au-
tomatically update the file to ALIV format. Download the updated file to the AccuLoad.

Repeat the above step to update and download any:

-	 Report definition files

-	 Translation file

-	 Equations

-	 Driver database file

http://info.smithmeter.com/literature/docs/mn06136.pdf
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Appendix C – Upgrade Kit Parts

Model ALIV-ST

Part Number General Description
1 P8000011029 A4M Board Assembly

1 P8000012105 Kit – AL-IV ST Cover (8.4" Touch Display)

1 P8000013185 Label – AL3 to AL4 Single Upgrade,

Optional Items

AccuLoad IV A4M Analog Module Options
Part Number General Description

0 235562101 RTDI Module – PT 100 Resistance Input

0 235553101 CRI Module – 4-20 mA Current Input

0 235565101 CRO Module – 4-20 mA Current Output

0 235559101 VTI Module – 1-5 VDC Input

0 235568101 VTO Module – 1-5VDC Output

Optional A4I Board Kit (and additional components):
0 P8000011055 AccuLoad IV Single A4I Board Option/Install

0 P8000012789 Ethernet Cable, CAT5e, Blue, 1 foot : Used for A4I

Model ALIV-QT

Part Number General Description
0 P8000008449 AccuLoad III - IV Upgrade (Q-box)

1 P8000010099 A4B Board

1 P8000011029 A4M Board Assembly

1 P8000011394 AL-IV A4B Board Wiring Diagram Label

1 P8000012113 AccuLoad IV QT Cover Kit

1 P8000012789 Ethernet Cable, CAT5e, Blue, 1 foot

1 P8000013186 Label - AL3 to AL4 Quad Upgrade, Cert. of Conformance

Optional Items

AccuLoad IV A4M Analog Module Options
Part Number General Description

0 235562101 RTDI Module – PT 100 Resistance Input

0 235553101 CRI Module – 4-20 mA Current Input

0 235565101 CRO Module – 4-20 mA Current Output

0 235559101 VTI Module – 1-5 VDC Input

0 235568101 VTO Module – 1-5VDC Output

Optional A4I Board Kit (and additionall components):
0 P8000011055 AccuLoad IV Single A4I Board Option/Install

0 P8000012789 Ethernet Cable, CAT5e, Blue, 1 foot : Used for A4I
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6 Product Meters (AccuLoad IV-QT Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A M3A Pgm Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B M2A M2B M3A M3B Pgm Pgm

Dual/Integrity N/A N/A N/A N/A N/A N/A N/A N/A

In #9 In #10 In #11 In #12 In #13 In #14
Single Pulse M4A M5A M6A Pgm Pgm Pgm

Dual Pulse M4A M4B M5A M5B M6A M6B

Dual/Integrity N/A N/A N/A N/A N/A N/A

5 Product Meters (AccuLoad IV-QT Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A M3A Pgm Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B M2A M2B M3A M3B Pgm Pgm

Dual/Integrity N/A N/A N/A N/A N/A N/A N/A N/A

In #9 In #10 In #11 In #12 In #13 In #14
Single Pulse M4A M5A M6A Pgm Pgm Pgm

Dual Pulse M4A M4B M5A M5B Pgm Pgm

Dual/Integrity N/A N/A N/A N/A N/A N/A

4 Product Meters (AccuLoad IV-QT Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A Pgm Pgm Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B M2A M2B Pgm Pgm Pgm Pgm

Dual/Integrity N/A N/A N/A N/A N/A N/A N/A N/A
In #9 In #10 In #11 In #12 In #13 In #14

Single Pulse M3A M4A Pgm Pgm Pgm Pgm

Dual Pulse M3A M3B M4A M4B Pgm Pgm

Dual/Integrity N/A N/A N/A N/A N/A N/A

3 Product Meters (AccuLoad IV-QT Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A Pgm Pgm Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B M2A M2B Pgm Pgm Pgm Pgm

Dual/Integrity M1A M1B M1Ā M1B M2A M2B M2Ā M2B
In #9 In #10 In #11 In #12 In #13 In #14

Single Pulse M3A Pgm Pgm Pgm Pgm Pgm

Dual Pulse M3A M3B Pgm Pgm Pgm Pgm

Dual/Integrity M3A M3B M3Ā M3B Pgm Pgm

A
4
M
A
4
B

A
4
M
A
4
B

A
4
M
A
4
B

A
4
M
A
4
B

Appendix D Meter Input Wiring Modification Matrix – AccuLoad IV-QT

Notes: 
	 Differences between the AccuLoad III and AccuLoad IV connections are shown BOLD and colored blue.
 
	 Pgm – Indicates a pulse input which is programmable to function as a metered injector or densitometer  
	 pulse input.

	 Example product meter:
		  M4A – Meter 4 channel A
		  M5B – Meter 5 channel B integrity
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2 Product Meters (AccuLoad IV-QT Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A Pgm Pgm Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B M2A M2B Pgm Pgm Pgm Pgm

Dual/Integrity M1A M1B M1Ā M1B M2A M2B M2Ā M2B
In #9 In #10 In #11 In #12 In #13 In #14

Single Pulse Pgm Pgm Pgm Pgm Pgm Pgm

Dual Pulse Pgm Pgm Pgm Pgm Pgm Pgm

Dual/Integrity Pgm Pgm Pgm Pgm Pgm Pgm

1 Product Meters (AccuLoad IV-QT Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A Pgm Pgm Pgm Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B Pgm Pgm Pgm Pgm Pgm Pgm

Dual/Integrity M1A M1B M1Ā M1B Pgm Pgm Pgm Pgm

In #9 In #10 In #11 In #12 In #13 In #14
Single Pulse Pgm Pgm Pgm Pgm Pgm Pgm

Dual Pulse Pgm Pgm Pgm Pgm Pgm Pgm

Dual/Integrity Pgm Pgm Pgm Pgm Pgm Pgm

A
4
M
A
4
B

A
4
M
A
4
B

6 Product Meters (AccuLoad IV-ST Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A M3A M4A M5A M6A Pgm Pgm

Dual Pulse N/A N/A N/A N/A N/A N/A N/A N/A

Dual/Integrity N/A N/A N/A N/A N/A N/A N/A N/A

5 Product Meters (AccuLoad IV-ST Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A M3A M4A M5A Pgm Pgm Pgm

Dual Pulse N/A N/A N/A N/A N/A N/A N/A N/A

Dual/Integrity N/A N/A N/A N/A N/A N/A N/A N/A

4 Product Meters (AccuLoad IV-ST Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A M3A M4A Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B M2A M2B M3A M3B M4A M4B
Dual/Integrity N/A N/A N/A N/A N/A N/A N/A N/A

3 Product Meters (AccuLoad IV-ST Hardware
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A M3A Pgm Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B M2A M2B M3A M3B Pgm Pgm

Dual/Integrity N/A N/A N/A N/A N/A N/A N/A N/A

A
4
M

A
4
M

A
4
M

A
4
M

Appendix E Meter Input Wiring Modification Matrix – AccuLoad IV-ST
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2 Product Meters (AccuLoad IV-ST Hardware)
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A M2A Pgm M4A Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B M2A M2B Pgm Pgm Pgm Pgm

Dual/Integrity M1A M1B M1Ā M1B M2B M2B M2Ā M2B

1 Product Meters (AccuLoad IV-ST Hardware)
In #1 In #2 In #3 In #4 In #5 In #6 In #7 In #8

Single Pulse M1A Pgm Pgm Pgm Pgm Pgm Pgm Pgm

Dual Pulse M1A M1B Pgm Pgm Pgm Pgm Pgm Pgm

Dual/Integrity M1A M1B M1Ā M1B Pgm Pgm Pgm Pgm

A
4
M

A
4
M

Appendix F – AccuLoad Ethernet Connections

There are four RJ-45 connectors on the A4M board used to connect the separate modules of the AccuLoad and to connect 
the AccuLoad to an external Ethernet network. The following figures illustrate the correct connections for each of the possible  
AccuLoad modules.
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ALIV-QT with optional A4I(s)
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